Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13361 closed bug (duplicate)

jQuery 1.9 slide toggle jumping

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

When using jQuery 1.9 with the toggles seen on the page in the link below, the slide down animation has a jump at the end. When I went back to 1.8.3 the animation was smooth and the jump was gone.

http://demo.themerecord.com/dano/shortcodes/toggle/

Change History (3)

comment:1 Changed 6 years ago by dmethvin

Owner: set to anonymous
Status: newpending

Can you try this with jQuery 1.9.1 and let us know if it's fixed. If not, please create a test case on jsfiddle.net so we can experiment.

comment:2 Changed 6 years ago by anonymous

Status: pendingnew

1.9.1 Seems to work fine now.

comment:3 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13183.

Note: See TracTickets for help on using tickets.