Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13325 closed bug (duplicate)

animate input with padding bug

Reported by: james.kleeh@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

So calling .animate({width: x}) on inputs with left or right padding, or .animate({height: x}) on inputs with top or bottom padding causes the animation to "jump". This is new for jQuery 1.9 and I have tested it on Firefox and Chrome and the issue is the same. I also tested it with 2.0 and it still occurs.

Change History (2)

comment:1 Changed 7 years ago by anonymous

This is happening on Windows 7. Here is a fiddle with the issue reproduced: Win 7 chrome or FF (possibly IE as well)

http://jsfiddle.net/cGcuJ/

comment:2 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #13183.

Note: See TracTickets for help on using tickets.