Bug Tracker

Opened 10 years ago

Closed 10 years ago

#13317 closed bug (duplicate)

Slidedown animation grows height too much and then snaps back

Reported by: tyrion Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

The slidedown animation is incorrectly calculating the height of an element with padding and adding additional height. When the animation completes the height spans back to the correct value.

This issue occurs with 1.9.0 and 2.0b1 but not 1.8.3

See: http://jsfiddle.net/dlong500/SphPy/

Change History (1)

comment:1 Changed 10 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #13183.

Note: See TracTickets for help on using tickets.