Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13254 closed bug (duplicate)

.animate() initial dimension problem

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

there is a problem in jquery 1.9; i'm animating the height of an element, which has a padding-top; before the animation starts (if i animate it to a smaller height) the height is increased to height+(padding-top)...and then the animation happens;...so i'm guessing that when the animation starts it sets the height of the element to it's current height, but with the padding; i don't know if it's a bug or a feature

Change History (1)

comment:1 Changed 6 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #13183.

Note: See TracTickets for help on using tickets.