Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13253 closed bug (duplicate)

Stop running this script error in IE 8 with JQuery 1.8.3. Rest all browser works fine

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

I am getting below message since we upgraded our Jquery version from 1.3 to 1.8.3. Issue is onlu in IE8. Site works very well in IE9,Chrome,Fire Fox.

Stop running this script?

A script on this page is causing your web browser to run slowely. If it continues to run,your computer might become unresponsive

Request your feedback on this issue. It seems that Jquery 1.8.3 is not all that good with Internet Explorer 8 Thanks & Regards, Devendra Kumar

Change History (1)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13252.

Note: See TracTickets for help on using tickets.