Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#13252 closed bug (invalid)

Stop running this script error message in IE8. Rest all browsers work fine with Jquery 1.8.3

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

I am getting below message since we upgraded our Jquery version from 1.3 to 1.8.3. Issue is onlu in IE8. Site works very well in IE9,Chrome,Fire Fox.

Stop running this script?

A script on this page is causing your web browser to run slowely. If it continues to run,your computer might become unresponsive

Request your feedback on this issue. It seems that Jquery 1.8.3 is not all that good with Internet Explorer 8 Thanks & Regards, Devendra Kumar

Change History (4)

comment:1 Changed 7 years ago by dmethvin

#13253 is a duplicate of this ticket.

comment:2 Changed 7 years ago by dmethvin

Owner: set to anonymous
Status: newpending

We'd need more information, including a test case that reproduces the problem. Please create one using jsfiddle.net and post a link here Thanks!

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:4 Changed 7 years ago by anonymous

Hi,

the issue can be replicable in the url: http://jsfiddle.net/atoswchataigner/euX5F

thanks, Puri

Note: See TracTickets for help on using tickets.