Bug Tracker

Opened 7 years ago

Closed 7 years ago

#13238 closed bug (duplicate)

Incorrect .slide*() height calculation when vertically padded

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

As of 1.9.0, the .slide*() methods calculate incorrect height values when the element contains any sort of vertical padding. This causes the element to expand to a size larger than necessary, and then "snap" back to the proper height.

This bug is not present in 1.8.3.

Example: http://jsfiddle.net/EjZJQ/

Change History (1)

comment:1 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #13183.

Note: See TracTickets for help on using tickets.