Bug Tracker

Opened 12 years ago

Closed 9 years ago

Last modified 9 years ago

#1292 closed enhancement (duplicate)

[Patch] Etag support for ajax.ifModified

Reported by: Chainfire Owned by:
Priority: major Milestone: 1.2
Component: ajax Version: 1.1.2
Keywords: Cc:
Blocked by: Blocking:

Description

Here's a patch to add Etag support to AJAX with ifModified == true

Diff'd against jquery-1.1.3a.js

Hope it makes it into 1.1.3! :)

Attachments (1)

etagdiff.txt (1.8 KB) - added by Chainfire 12 years ago.
Etag patch vs jquery-1.1.3a

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by Chainfire

Attachment: etagdiff.txt added

Etag patch vs jquery-1.1.3a

comment:1 Changed 12 years ago by john

Milestone: 1.1.31.2

Maybe for 1.2. The last modified code, in general, needs to be re-evaluated.

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by snover

Duplicate of #4764.

Note: See TracTickets for help on using tickets.