Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12887 closed bug (duplicate)

Coordinates are not scaled in IE9 when CSS scale transforms are in use

Reported by: themooingpig@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.3
Keywords: Cc:
Blocked by: Blocking:

Description

Example: http://jsfiddle.net/khuEm/4/. Click the lower right side of the blue box.

When CSS transforms are used with scaling, Webkit browsers and IE10 report coordinates like clientX and pageX using the pre-scaled dimensions. However, IE9 returns coordinates using the post-scaled dimensions.

Change History (1)

comment:1 Changed 7 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #8362.

Note: See TracTickets for help on using tickets.