Bug Tracker

Opened 4 years ago

Closed 4 years ago

#12736 closed feature (fixed)

Move pseudo:hover to jquery-compat / deprecated.js

Reported by: elgreg Owned by: elgreg
Priority: low Milestone: 1.9
Component: event Version:
Keywords: Cc:
Blocked by: Blocking:

Description


Change History (3)

comment:1 Changed 4 years ago by elgreg

  • Component changed from unfiled to event
  • Milestone changed from None to 1.9
  • Owner set to elgreg
  • Priority changed from undecided to low
  • Status changed from new to assigned

comment:3 Changed 4 years ago by Greg Lavallee

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixes #12736. Move hover event hack to deprecated.js for removal in 1.9. Closes gh-982.

Signed-off-by: Timmy Willison <timmywillisn@…>

Changeset: e83bc970f2dc11fc0fd545cb0ec756a0eab64eda

Note: See TracTickets for help on using tickets.