Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12720 closed bug (invalid)

gb2312编码下,不能正常工作

Reported by: cjf475@… Owned by: cjf475@…
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

在中文GB2312编码下,无法正常工作,若在中文utf-8编码下,可以正常工作,以前版本没有此问题。

Change History (3)

comment:1 Changed 7 years ago by timmywil

Owner: set to cjf475@…
Status: newpending

感谢您抽出宝贵的时间作出贡献的jQuery项目!请提供一个完整的jsFiddle的测试案例减少,以帮助我们评估你的票。

此外,一定要测试对jQuery的边缘版本,以确保问题仍然存在。为了帮助您开始,使用这个样板http://jsfiddle.net/FrKyN/。打开链接,然后单击“叉”(在顶部的菜单)以开始浏览网页

comment:2 Changed 7 years ago by timmywil

#12719 is a duplicate of this ticket.

comment:3 Changed 7 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.