Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12570 closed bug (duplicate)

Tutorials link is not working

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

http://docs.jquery.com/Tutorials doesn't seem to work, keep getting the below error.

Database error A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

(SQL query hidden)

from within function "Revision::fetchRow". MySQL returned error "1267: Illegal mix of collations (latin1_bin,IMPLICIT) and (utf8_general_ci,COERCIBLE) for operation '=' (localhost)".

Change History (1)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #12552.

Note: See TracTickets for help on using tickets.