Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12552 closed bug (fixed)

http://docs.jquery.com/Tutorials

Reported by: anonymous Owned by: gnarf
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

http://docs.jquery.com/Tutorials does not work for me 09-19-12 @02:50am

Change History (12)

comment:1 Changed 7 years ago by ajpiano

#12553 is a duplicate of this ticket.

comment:2 Changed 7 years ago by ajpiano

Owner: set to gnarf
Status: newassigned

This page is going away shortly but it still shouldn't be serving a database error, obviously - danheberden/gnarf can you take a look, please?

comment:3 Changed 7 years ago by scottgonzalez

The tutorials are all broken anyway, might as well just delete the page(s).

comment:4 Changed 7 years ago by ajpiano

#12561 is a duplicate of this ticket.

comment:5 Changed 7 years ago by ajpiano

Even if we delete the page, enough things seem to reference it we might not want to drop it without a placeholder/explanation/forward......

comment:6 Changed 7 years ago by dmethvin

#12555 is a duplicate of this ticket.

comment:7 Changed 7 years ago by dmethvin

#12562 is a duplicate of this ticket.

comment:8 Changed 7 years ago by dmethvin

#12570 is a duplicate of this ticket.

comment:9 Changed 7 years ago by anonymous

Is there an alternate link to view the tutorials?

comment:10 Changed 7 years ago by dmethvin

Those tutorials are very old and out of date. I'd recommend jQuery Fundamentals for now. http://jqfundamentals.com/

comment:11 Changed 7 years ago by ajpiano

Resolution: fixed
Status: assignedclosed

The page is back online for the time being. However it will be removed in the near term more purposefully.

comment:12 Changed 7 years ago by dmethvin

#12601 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.