Bug Tracker

Opened 7 years ago

Closed 7 years ago

#12308 closed bug (duplicate)

API Browser not working

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

I'm pretty sure this is not the right place to put this (sorry, I don't know where else), but the jQuery API browser is not accessible. It's probably due to a mod_rewrite error. normally, api.jquery.com/foobar redirects to the "foobar" function; with the exception of "browser", which takes you to the API browser. That doesn't work anymore.

Change History (1)

comment:1 Changed 7 years ago by scottgonzalez

Resolution: duplicate
Status: newclosed

Duplicate of #12183.

Note: See TracTickets for help on using tickets.