Bug Tracker

Opened 7 years ago

Closed 6 years ago

#12183 closed bug (notabug)

Link not working

Reported by: lsoares@… Owned by:
Priority: low Milestone: None
Component: web Version: 1.8rc1
Keywords: Cc:
Blocked by: Blocking:

Description

http://api.jquery.com/browser/

page not fount but it should be the API browser

Change History (8)

comment:1 Changed 7 years ago by mikesherov

Resolution: invalid
Status: newclosed

comment:2 Changed 7 years ago by lsoares@…

Why is invalid?

If you go to: http://api.jquery.com/ and click: "Dynamic API Browser" at the main menu.... it breaks...

comment:3 Changed 7 years ago by mikesherov

Resolution: invalid
Status: closedreopened

oops, sorry.

comment:4 Changed 7 years ago by anonymous

This is still happening....

comment:5 Changed 7 years ago by sindresorhus

Component: unfiledweb
Priority: undecidedlow
Status: reopenedopen

comment:6 Changed 7 years ago by scottgonzalez

#12308 is a duplicate of this ticket.

comment:7 Changed 7 years ago by esparza.dan@…

The 'Dynamic API browser' link is listed on pretty much every page of documentation that you have. This was my primary way of navigating the documentation.

PLEASE FIX THIS.

comment:8 Changed 6 years ago by mikesherov

Resolution: notabug
Status: openclosed

Thanks for contributing! This issue has been ported over to: https://github.com/jquery/api.jquery.com/issues/66 please follow its progress there!

Note: See TracTickets for help on using tickets.