Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#12247 closed bug (invalid)

jQuery 1.8 creates text, instead of value attribute in button

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8.0
Keywords: Cc:
Blocked by: Blocking:

Description

If your are using the dialog widget of jquery ui 1.8.22 and jquery 1.8.0, jquery will set the attribute text, instead of value. So the buttons of the dialogs have no value.

Should be fixed...

Change History (3)

comment:1 Changed 10 years ago by scottgonzalez

Resolution: invalid
Status: newclosed

comment:2 Changed 10 years ago by dmethvin

#12296 is a duplicate of this ticket.

comment:3 Changed 10 years ago by [email protected]

UI dialog buttons do not show button text. Ticket priority should be decided (increased.)

Note: See TracTickets for help on using tickets.