Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12162 closed bug (duplicate)

Use of attributes' specified attribute is deprecated. It always returns true.

Reported by: Jagadeshan Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

There is a problem in the Minified and G zipped j query.min.js It Repeatedly shows Warnings while the Package is Called.

Use of attributes' specified attribute is deprecated. It always returns true.

http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js Line 2

...ction(a,b){var c=b[0],e=b[1],g;f.isFunction(c)?i[a](function(){g=c.apply(this,ar...

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by dmethvin

Duplicate of #12072.

Note: See TracTickets for help on using tickets.