Bug Tracker

Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#12149 closed bug (fixed)

'change' event handler leaks in IE7/8

Reported by: anonymous Owned by:
Priority: high Milestone: 1.8.1
Component: event Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

Reproducing fiddle: http://jsfiddle.net/En8Ue/51/

Change History (5)

comment:1 Changed 5 years ago by anonymous

Sorry, one addition, it does not leak in IE8, only in IE7.

comment:3 Changed 5 years ago by Nikita Govorov

  • Resolution set to fixed
  • Status changed from new to closed

Fix #12149. Avoid memory leak on oldIE change events. Close gh-878.

Changeset: ff7b7cfd1d754f6daf20541dc71c84ad690d3708

comment:4 Changed 5 years ago by dmethvin

  • Component changed from unfiled to event
  • Milestone changed from None to 1.8.1
  • Priority changed from undecided to high

comment:5 Changed 5 years ago by dmethvin

#12177 is a duplicate of this ticket.

Please follow the bug reporting guidlines and use jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

Modify Ticket

Change Properties
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.