Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12114 closed bug (duplicate)

:last, :eq, and :first Not Working Correctly When Delegated to a Specific TR

Reported by: cwilkins1@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

When delegating to a specific TR the :eq and :first selectors only fire on the first TR.

When delegating to a specific TR the :last selector only fires on the last TR.

Please see the attached jsfiddle for replication. http://jsfiddle.net/MqEBf/5/

I tested this with the git build and it appears to be resolved. It also appears to be fixed in 1.8 Beta 2 and is broken in 1.8 beta 1.

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by dmethvin

Duplicate of #11315.

Note: See TracTickets for help on using tickets.