Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#12058 closed bug (invalid)

not working with jquery ui dialog

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8b2
Keywords: Cc:
Blocked by: Blocking:

Description

Not sure this bug should go under jquery core or jquery UI.

jquery 1.8 b2 not working with jQuery UI dialog.

http://jsfiddle.net/hAvSf/

Change History (4)

comment:1 Changed 10 years ago by scottgonzalez

jQuery 1.8 has breaking changes. Existing jQuery UI releases cannot be expected to work properly against it. The error you're seeing is related to custom pseudo selectors with data.

comment:2 Changed 10 years ago by scottgonzalez

Resolution: invalid
Status: newclosed

jQuery UI's 1-8-stable branch works, so jQuery UI 1.8.22 will work properly with jQuery 1.8.

comment:3 Changed 10 years ago by dmethvin

I've updated the blog post to indicate that jQuery UI 1.8b2 should be tested with the UI master code, thanks!

comment:4 Changed 10 years ago by scottgonzalez

#12080 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.