Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12053 closed bug (duplicate)

null pointer exception in .next() / .sibling()

Reported by: creativecouple Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.8b1
Keywords: Cc:
Blocked by: Blocking:

Description

When using .next() on a last child you get an exception instead of the empty selection.

Minimal example: $('<p>').next();

jquery-1.8b1.js:5448 - Uncaught TypeError: Cannot read property 'nodeType' of null

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by dmethvin

Duplicate of #11969.

Note: See TracTickets for help on using tickets.