Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12012 closed bug (duplicate)

unable to disable 'readonly'

Reported by: asterie.n@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hello, I use Google Chrome Version 20.0.1132.43 Iceweasel/3.5.16 (like Firefox/3.5.16)

the problem is : I invoke $(selector).removeAttr('readonly'),but the element is still readonly... I tried as well : $(selector).prop("readonly", false); $(selector).attr("readonly", false); $(selector).attr("readonly", ); but the <input> is it is still readonly

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Use .prop().

comment:2 Changed 7 years ago by dmethvin

Duplicate of #9879.

Note: See TracTickets for help on using tickets.