Bug Tracker

Opened 7 years ago

Closed 7 years ago

#11678 closed bug (invalid)

Dialog buttons disapear

Reported by: ScottGaines Owned by:
Priority: undecided Milestone: None
Component: unfiled Version:
Keywords: Cc:
Blocked by: Blocking:

Description

I see this more of an inconvenience than a bug that will cause a catastrophic failure. I can see it happening though. So it you have a dialog box that has buttons (it also happens on the form) and you have the ability to scale or stretch the box. Stretch the box to the bottom of the page and the buttons and the inner content will continue to scale even though the box outline has stopped scaling. Once you let go of the mouse it is stuck that way with no way of recovering the buttons. The inner content also has a strange issue as well if the content is long enough to cause a scroll bar you can stretch the inner box to fit the content so that you lose the use of the scroll bar.

In Image 1 you can see the buttons going below the border of the dialog box at the bottom of the browser window as well as the scrollbar created by the content.

Image 2 shows how you can stretch out the dialog box to reveal the content but cannot reveal the buttons.

Image 3 Show that the scrollbar that once was there is now gone and so are the buttons.

All of this would be caused by a user’s interaction not by code that is why I say it’s more of an inconvenience than a bug, but I can see someone doing this.

I am using JQuery version 1.8.20, and this happens on both Firefox 12 and IE 9

http://indefinitedesigns.com/bug.jpg

Change History (4)

comment:1 Changed 7 years ago by scottgonzalez

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by scottgonzalez

Duplicate of #5559.

comment:3 Changed 7 years ago by scottgonzalez

Resolution: duplicate
Status: closedreopened

comment:4 Changed 7 years ago by scottgonzalez

Resolution: invalid
Status: reopenedclosed

This is a jQuery UI bug, not a jQuery bug. See http://bugs.jqueryui.com/ticket/5559

Note: See TracTickets for help on using tickets.