Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11590 closed bug (fixed)

http://api.jquery.com dead bugs link

Reported by: Eddie Monge Owned by:
Priority: undecided Milestone: None
Component: unfiled Version:
Keywords: Cc:
Blocked by: Blocking:

Description

This needs to bugs link in the top and bottom nav updated

Change History (3)

comment:1 Changed 7 years ago by kswedberg

Resolution: fixed
Status: newclosed

thanks, Eddie. This is fixed now.

comment:2 Changed 7 years ago by anonymous

Wow. This fix was fast (at last).

The bug existed for more than 6 weeks now and has already been filed here: http://bugs.jquery.com/ticket/11442

and was also mentioned in several comments on jquery blog on this site.

comment:3 Changed 7 years ago by gnarf

#11442 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.