Bug Tracker

Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#11442 closed bug (duplicate)

bugs.jquery.com contains a link to the now-dead dev.jquery.com

Reported by: amonat@… Owned by:
Priority: low Milestone: None
Component: web Version: git
Keywords: Cc: dougneiner
Blocked by: Blocking:

Description

The "Bug Tracker" link in the bottom nav bar of bugs.jquery.com has its href set to "http://dev.jquery.com", whereas it ought to be "http://bugs.jquery.com" (the top nav bar correctly links to bugs.jquery.com).

Running

$(".jq-bugTracker a").each(function(i, e) { console.log($(e).attr("href")); })

prints

http://bugs.jquery.com/
http://dev.jquery.com/

(See, I used jQuery in the bug about the jQuery bug tracker in the jQuery bug tracker.)

Change History (6)

comment:1 Changed 8 years ago by Rick Waldron

:D

comment:2 Changed 8 years ago by amonat@…

Also, apparently http://jquery.com/ and other related pages don't generate their nav bars from the same source as bugs does, because they have http://dev.jquery.com/ in both the top and bottom nav bars.

comment:3 Changed 8 years ago by addyosmani

Cc: dougneiner added
Component: unfiledweb
Priority: undecidedlow
Status: newopen

Thanks for reporting this. We'll try to get this sorted out.

comment:4 Changed 8 years ago by anonymous

Can you fix this, please?

It took me some days until I've noticed that the Bug Tracker is not down, but all the links on jQuery.com just link to not existing subdomain dev.jquery.com.

Alternatively just make a redirect vom dev.jquery.com to bugs.jquery.com if fixing some links is not that easy.

comment:5 Changed 7 years ago by gnarf

Resolution: duplicate
Status: openclosed

comment:6 Changed 7 years ago by gnarf

Duplicate of #11590.

Note: See TracTickets for help on using tickets.