Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#11335 closed bug (duplicate)

FadeOut bug with img tags

Reported by: altug.orsmen Owned by: altug.orsmen
Priority: low Milestone: None
Component: effects Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hello, When i updated my jquery 1.6.2 to 1.7.1, occured a bug at my fadeOut effects if using its on img tags. Img tag become a black object when its disappearing.

You can see what i talking about at link below. http://www.divdecoration.com/jquerytest/

Thank you, Best regards...

Change History (6)

comment:1 Changed 7 years ago by altug.orsmen

I forgot one thing. It's only happening at firefox

Thank you

comment:2 Changed 7 years ago by sindresorhus

Owner: set to altug.orsmen
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket.

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/ Open the link and click to "Fork" (in the top menu) to get started.

comment:3 Changed 7 years ago by addyosmani

Component: unfiledeffects
Priority: undecidedlow

Haven't been able to reproduce. What version of FF are you testing with?

comment:4 in reply to:  3 Changed 7 years ago by altug.orsmen

Status: pendingnew

Replying to addyosmani:

Haven't been able to reproduce. What version of FF are you testing with?

Firefox 10.0

comment:5 Changed 7 years ago by sindresorhus

Resolution: duplicate
Status: newclosed

comment:6 Changed 7 years ago by sindresorhus

Duplicate of #11308.

Note: See TracTickets for help on using tickets.