Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11308 closed bug (invalid)

fadeOut issue in Firefox 10

Reported by: [email protected] Owned by: [email protected]
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

If fadeOut is used directly on an img element in Firefox 10, the image fades first to black.

If the image element has a border this issue is not seen. If the img element is wrapped in a div and the div is faded issue does not occur.

Cut down test page: http://www.simonbattersby.com/demos/ff10_fadeout.htm. Left hand image has border, right hand image does not.

Does not occur using FF9.

Change History (9)

comment:1 Changed 10 years ago by sindresorhus

Owner: set to [email protected]
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket.

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/ Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 10 years ago by sb65

I've added a test case:

http://jsfiddle.net/7tw6N/1/

comment:3 Changed 10 years ago by sindresorhus

I don't see the issue in Firefox 10 on Mac. What OS are you running?

comment:4 Changed 10 years ago by sb65

Running Windows 7 Pro 64-bit

Last edited 10 years ago by sb65 (previous) (diff)

comment:5 Changed 10 years ago by sb65

Have had contact from someone experiencing the same issue in FF10/Windows XP SP3.

Last edited 10 years ago by sb65 (previous) (diff)

comment:6 Changed 10 years ago by sindresorhus

#11335 is a duplicate of this ticket.

comment:7 Changed 10 years ago by anonymous

comment:8 Changed 10 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

comment:9 Changed 10 years ago by sb65

Why has this been closed? It's not waiting for any information.

Note: See TracTickets for help on using tickets.