Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11209 closed bug (duplicate)

relatedTarget is null on mouseleave event

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

Getting exception:

0x800a138f - JavaScript runtime error: Unable to get value of the property 'parentNode': object is null or undefined File: jquery.js, line: 2788 column: 3

Shouldn't there be a null check for event.relatedTarget ?

Change History (2)

comment:1 Changed 8 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by dmethvin

Duplicate of #11208.

Note: See TracTickets for help on using tickets.