Bug Tracker

Opened 7 years ago

Closed 7 years ago

#11208 closed bug (invalid)

relatedTarget is null on mouseleave event

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

Using jQuery v1.5.2

Getting exception:

0x800a138f - JavaScript runtime error: Unable to get value of the property 'parentNode': object is null or undefined File: jquery.js, line: 2788 column: 3

Shouldn't there be a null check for event.relatedTarget upfront, rather than leave it to be dereferenced and hit object null or undefined exception.

Change History (2)

comment:1 Changed 7 years ago by dmethvin

#11209 is a duplicate of this ticket.

comment:2 Changed 7 years ago by dmethvin

Resolution: invalid
Status: newclosed

jQuery 1.5.2 is an old version, we don't maintain that. If you're seeing the problem with jQuery-git.js then please file a jsFiddle test case.

Note: See TracTickets for help on using tickets.