Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#11181 closed enhancement (duplicate)

$.browser - add chrome + more popular browsers

Reported by: fw@… Owned by:
Priority: low Milestone: None
Component: misc Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

should be extended to support chrome, mobile safari and a few more popular browsers .(its just a one liner per browser anyways

Change History (4)

comment:1 Changed 10 years ago by addyosmani

Component: unfiledmisc
Priority: undecidedlow
Resolution: wontfix
Status: newclosed

Thanks for submitting a ticket to the jQuery Bug Tracker.

Unfortunately, $.browser has been deprecated for quite some time and will likely be removed from core into a plugin at some time in the future. This is because it's been proven to be unreliable when compared to more modern approaches to testing such as feature detection. Where additional support for other browsers is required, developers may extend $.browser to support more UA tests for their own projects.

comment:2 Changed 10 years ago by Rick Waldron

Resolution: wontfix
Status: closedreopened

comment:3 Changed 10 years ago by Rick Waldron

Resolution: duplicate
Status: reopenedclosed

comment:4 Changed 10 years ago by Rick Waldron

Duplicate of #9385.

Note: See TracTickets for help on using tickets.