Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#11142 closed bug (duplicate)

removeAttr for "checked" on radio button removes the attribute from all radio group

Reported by: schaller Owned by:
Priority: high Milestone: None
Component: attributes Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

when i call $("#someId").removeAttr("checked") it will remove the checked attribute from other radio buttons that has the same name (not same id) this can be seen here: http://jsbin.com/azaqoj/edit#javascript,html,live

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledattributes
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by timmywil

Duplicate of #10870.

Note: See TracTickets for help on using tickets.