Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10885 closed bug (duplicate)

Missing timestamps from Mouse Events

Reported by: Motty Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: git
Keywords: Cc:
Blocked by: Blocking:

Description

I am aware of ticket #10755, so I'm not sure if this is related, or even the same issue.

When trying to get a time stamp for "mouseenter", "mouseover", "mouseleave", etc... the timeStamp returns zero. There are other events, such as "click" which seems to work in Firefox even though the issue in #10755 is present, but it also returns a zero in Opera. I didn't test every scenario.

This issue occurs in Firefox and Opera and only with jQuery 1.7+

http://jsfiddle.net/Mottie/x3mGL/1/

Change History (3)

comment:1 Changed 8 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Yes, this is a dup of #10775. Unfortunately, all we can do is lie to you and put the current time in the timeStamp, which is not the purpose of that field.

comment:2 Changed 8 years ago by dmethvin

Duplicate of #10775.

comment:3 Changed 8 years ago by anonymous

TIMESTAMP is not working in Opera !

Note: See TracTickets for help on using tickets.