Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10803 closed bug (duplicate)

delegated blur-events can not be triggerd with $().blur() anymore

Reported by: christian.meixner@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

When binding delegated blur-events with .on() you can not trigger them programmatically with .blur().

This used to work in Versions prior to 1.7 using live() or delegate()

Example: http://jsfiddle.net/tQwrQ/2/

=> Click the button to trigger blur(). Only the direct bound event will fire.

This bug may also occur on other event-types.

Change History (2)

comment:1 Changed 8 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by dmethvin

Duplicate of #10712.

Note: See TracTickets for help on using tickets.