Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10788 closed bug (duplicate)

Line: 2479 Error: Object doesn't support property or method 'getAttributeNode'

Reported by: greg@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

This is the same issue as in Ticket #10390.

the code is a bit more complicated but the guts of it are :

CODE: $('body').append('<div id="ClickMenu"></div>'); var hm = $('#ClickMenu'); hm.stop().fadeIn('fast'); ERROR LOCATION

Results in:

Line: 2479 Error: Object doesn't support property or method 'getAttributeNode'

Happens when running IE9 in compatibility note (Document Mode ie7 standard under IE developer tools)

Change History (3)

comment:1 Changed 8 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Rick Waldron

Duplicate of #10390.

comment:3 Changed 8 years ago by anonymous

@rwaldron why did you close this ticket as a duplicate of another closed ticket? ticket 10390 is closed because it did not get a response from the original creator, so I am opening a new one my self, is that wrong ?

Note: See TracTickets for help on using tickets.