Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#10628 closed bug (duplicate)

object is being set to 'display:inline' after show();

Reported by: [email protected] Owned by:
Priority: blocker Milestone: 1.next
Component: effects Version: 1.7rc1
Keywords: Cc:
Blocked by: Blocking:

Description

In my app I create a bunch of divs which are set to display:block but when I do a .show() on them jQuery adds a display:inline property to the element. This does not happen in 1.6.4

Change History (4)

comment:1 Changed 11 years ago by Mike Marcucio <[email protected]…>

I think this only happens when I do a .hide() on the div first

comment:1 Changed 11 years ago by Mike Marcucio <[email protected]…>

I think this only happens when I do a .hide() on the div first

comment:2 Changed 11 years ago by Rick Waldron

Component: unfiledeffects
Milestone: None1.next
Priority: undecidedblocker
Resolution: duplicate
Status: newclosed

Thanks for the dup!

comment:3 Changed 11 years ago by Rick Waldron

Duplicate of #10622.

Note: See TracTickets for help on using tickets.