Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1057 closed bug (duplicate)

chaining .hide(delay).show(delay) does not work

Reported by: wick Owned by:
Priority: major Milestone: 1.1.3
Component: effects Version: 1.1.2
Keywords: hide, show, chaining, effect, queue Cc:
Blocked by: Blocking:

Description

chaining .hide() followed by .show() does not work (FF2, IE7, jQuery 1.1.2) when an effect delay parameter is specified. For example

$('#myDiv').hide(300).show(300);

..results in the object animating to & staying hidden. Flip-flopping the chained methods to .show (300).hide(300) works fine.

Change History (1)

comment:1 Changed 13 years ago by john

need: Review
Resolution: duplicate
Status: newclosed

Duplicate of #1052.

Note: See TracTickets for help on using tickets.