Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#10401 closed bug (duplicate)

jQuery doesn't retreive the correct measures

Reported by: r3pek Owned by:
Priority: low Milestone: None
Component: dimensions Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

When an object's parent is hidden (display:none), width and height (at least) are not correctly calculated.

here is a simple example: http://jsfiddle.net/r3pek/sJL6T/31/

if you remove the div and set the "p" node itself to hidden, it will work, but not the way it is.

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfileddimensions
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by timmywil

Duplicate of #7618.

Note: See TracTickets for help on using tickets.