Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10362 closed bug (duplicate)

Fire Errors :result.parseJSON is not a function in jquery 1.6.4.min.js

Reported by: [email protected] Owned by: [email protected]
Priority: low Milestone: None
Component: misc Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

i used jquery 1.6.4.min.js but it fire error like:result.parseJSON is not a function

Change History (3)

comment:1 Changed 10 years ago by addyosmani

Component: unfiledmisc
Owner: set to [email protected]
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket! (in this case, please also provide us with some more information regarding the issue you're experiencing)

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/ Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 10 years ago by Rick Waldron

Resolution: duplicate
Status: pendingclosed

comment:3 Changed 10 years ago by Rick Waldron

Duplicate of #10361.

Note: See TracTickets for help on using tickets.