Bug Tracker

Opened 10 years ago

Closed 10 years ago

#10361 closed bug (invalid)

ParseJSON is Not A Function in Jquery 1.6.4.min.js

Reported by: anonymou Owned by: anonymou
Priority: undecided Milestone: None
Component: core Version: 1.6.4
Keywords: Cc:
Blocked by: Blocking:

Description

result.parseJSON is not a function if (result.parseJSON().d.length == 0) { fire erroe

Change History (3)

comment:1 Changed 10 years ago by Rick Waldron

Component: unfiledcore
Owner: set to anonymou
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket!

Additionally, be sure to test against the jQuery Edge version to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/FrKyN/ Open the link and click to "Fork" (in the top menu) to get started.

comment:2 Changed 10 years ago by Rick Waldron

#10362 is a duplicate of this ticket.

comment:3 Changed 10 years ago by ajpiano

Resolution: invalid
Status: pendingclosed

parseJSON is not a method we add to strings. It's jQuery.parseJSON( result );

Note: See TracTickets for help on using tickets.