Bug Tracker

Modify

Ticket #9257 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

Disappearing Background Bug in IE8... Revisited

Reported by: ajpotts71 Owned by:
Priority: high Milestone: 1.6.2
Component: support Version: 1.6rc1
Keywords: Cc:
Blocking: Blocked by:

Description

Hi, I filed bug #9093 a week ago, regarding disappearing backgrounds in old opera. (It's currently stuck on 'needs review' but seeing as it's closed, it probably won't get reviewed.)

Anyway, same thing happening in IE8, the same cause too: the fix to #9028 is causing the body background to vanish. This seems to occur if you load jquery after the body element has been created.

I couldn't do a jsfiddle, it was running too slow in IE8, so I uploaded a test case here:

 http://www.partyark.co.uk/html/jquery.1.6.background-bug.html

AJP

Change History

comment:1 Changed 3 years ago by timmywil

  • Priority changed from undecided to high
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to support
  • Milestone changed from 1.next to 1.6.2

comment:2 Changed 3 years ago by timmywil

Duplicate of #9239.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.