Bug Tracker

Modify

Ticket #7873 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

ID-selector bug

Reported by: svefre@… Owned by:
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocking: Blocked by:

Description

Hi there,

I just discovered a (new?) bug concerning the ID-selector. It won't select any IDs, which contain a dot (.) or a colon (:) (of course not at the beginning of an ID). I build a little a test case:

 http://s152417209.online.de/jquery144-id-selector-bug/

Kindly regards, Freddy

Change History

comment:1 Changed 3 years ago by ajpiano

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 3 years ago by ajpiano

Duplicate of #7533.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.