Bug Tracker

Modify

Ticket #7661 (closed bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

find() doesn't behave as expected

Reported by: me@… Owned by:
Priority: high Milestone: 1.6
Component: selector Version: 1.4.4
Keywords: Cc:
Blocking: Blocked by:

Description

.find() doesn't seem to traverse through all all descendants as it used to in 1.4.3

example  http://jsfiddle.net/vq7C6/1/

Change History

comment:1 Changed 3 years ago by jitter

  • Priority changed from undecided to high
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to selector

comment:2 Changed 3 years ago by jitter

Duplicate of #7533.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.