Bug Tracker

Modify

Ticket #7490 (closed feature: duplicate)

Opened 3 years ago

Last modified 3 years ago

global queue or a named queue for all animations

Reported by: fcalderan Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.4
Keywords: needsreview Cc:
Blocking: Blocked by:

Description

I'd like jQuery 1.5 would natively support synchronous animation amongs multiple elements using a global queue and/or a named queue without including a specific plugin like  http://plugins.jquery.com/project/fxqueues

Change History

comment:1 Changed 3 years ago by anonymous

comment:2 Changed 3 years ago by boushley

#7489 is a duplicate of this ticket.

comment:3 Changed 3 years ago by snover

Is this like #6281?

comment:4 Changed 3 years ago by snover

  • Keywords needsreview added

comment:5 Changed 3 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

Yep, #6281 proposes a specific implementation and looks good.

comment:6 Changed 3 years ago by dmethvin

Duplicate of #6281.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.