Bug Tracker

Modify

Ticket #7489 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Allow named queues with .animate()

Reported by: jez9999@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.4rc
Keywords: Cc:
Blocking: Blocked by:

Description

Just to float an idea I've been having, sometimes you want to have separate queues for separate elements. jQuery supports multiple named queues, of course, and the queue that .animate() places animations on if it's told to is the queue named 'fx'. How about allowing the queue parameter to be a string, and if it is, it specifies the name of the queue on which to place the animation? That way it's convenient to queue up animations for different elements.

Change History

comment:1 Changed 3 years ago by boushley

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 3 years ago by boushley

Duplicate of #7490.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.