Bug Tracker

Modify

Ticket #7152 (closed bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

1.4.3rc1 - Multiple direct child selectors fail

Reported by: scott.gonzalez Owned by:
Priority: undecided Milestone: 1.4.3
Component: selector Version: 1.4.2
Keywords: Cc:
Blocking: Blocked by:

Description

When calling .find() with two selectors that both start with the child selector, the second selector isn't evaluated.

$( "#a" ).find( ">#b,>#c" ) // only finds #b

Demo:  http://jsbin.com/ikivo4/edit

Change History

comment:1 Changed 4 years ago by john

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7144.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.