Bug Tracker

Ticket #4646 (closed bug: duplicate)

Opened 5 years ago

Last modified 5 years ago

Cloning textareas - value is not cloned across

Reported by: anton_babushkin Owned by:
Priority: major Milestone: 1.4
Component: core Version: 1.3.2
Keywords: Cc:
Blocking: Blocked by:

Description

Cloning a <textarea> produces odd results.

The value is not carried across to the cloned copy.

This happens to me in:

Firefox 3.0.10 Safari 4 Google Chrome 1.0.154.65

Oddly enough cloning works perfectly fine in IE6 and 7 (haven't tried 8).

Please view attachments to see this in action.

Note: Cloning other elements carries across the value (i.e. the <input type="text" ...> element).

Attachments

clone.html Download (981 bytes) - added by anton_babushkin 5 years ago.

Change History

Changed 5 years ago by anton_babushkin

comment:1 Changed 5 years ago by dmethvin

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3016.

Note: See TracTickets for help on using tickets.