Bug Tracker

Ticket #12803 (closed feature: fixed)

Opened 21 months ago

Last modified 20 months ago

Smarter hook point for jQuery.timer

Reported by: gnarf Owned by: gnarf
Priority: blocker Milestone: 1.9
Component: effects Version: 1.8.0
Keywords: Cc:
Blocking: Blocked by:

Description

I need to add a better place to override the jQuery setTimeout / clearTimeout code so that its easily overriden.

Change History

comment:1 Changed 21 months ago by gnarf

  • Owner set to gnarf
  • Priority changed from undecided to blocker
  • Status changed from new to assigned
  • Component changed from unfiled to effects
  • Milestone changed from None to 1.9

comment:2 Changed 21 months ago by gnarf

#12779 is a duplicate of this ticket.

comment:4 Changed 20 months ago by Corey Frang

  • Status changed from assigned to closed
  • Resolution set to fixed

Fix #12803. Add jQuery.fx.start as a hook point. Close gh-1024.

Changeset: 516a7a8792200614d43caf1c9a004760fb5fec68

Note: See TracTickets for help on using tickets.