Bug Tracker

Ticket #11854 (closed bug: fixed)

Opened 2 years ago

Last modified 2 years ago

percentage animations jump to end

Reported by: mikesherov Owned by: mikesherov
Priority: blocker Milestone: 1.8
Component: effects Version: git
Keywords: Cc:
Blocking: Blocked by:

Description

there is a major regression for percentage based animations. Run this fiddle on edge, and compare the behavior to 1.7.2:  http://jsfiddle.net/GVFah/4/

Change History

comment:1 Changed 2 years ago by mikesherov

  • Owner set to mikesherov
  • Priority changed from undecided to blocker
  • Status changed from new to assigned
  • Component changed from unfiled to effects
  • Milestone changed from None to 1.8

comment:2 Changed 2 years ago by mikesherov

#11860 is a duplicate of this ticket.

comment:3 Changed 2 years ago by Jeffery To

  • Status changed from assigned to closed
  • Resolution set to fixed

Fix #8109, percent animations; fix #11854, wrong this, close gh-808

Changeset: 801768386b9fd44f1282834449b4cd1ae1e8d593

Note: See TracTickets for help on using tickets.