Bug Tracker

Ticket #11482 (closed bug: fixed)

Opened 2 years ago

Last modified 2 years ago

[jQuery Bug Site] Hidden Spam Links (not comment spam)

Reported by: BrianMB Owned by:
Priority: high Milestone: None
Component: unfiled Version:
Keywords: Cc: danheberden
Blocking: Blocked by:

Description

There appear to hidden links in the jQuery template itself after bugs that have been closed. They are colored white so they blend in, and will not reveal themselves until you highlight the text.

Example

Screenshot:  http://i.imgur.com/gwthK.png

Link: http://bugs.jquery.com/ticket/8744

More Info

  • These links only appear on bugs that have been closed
  • They seem to be for some kind of European or South American SMS sites
  • Text I content have seen includes "forfait sms illimite rio b and you imc" and "forfait b and youportabilite du numero"

Change History

comment:1 Changed 2 years ago by anonymous

In the wording above, I say "jQuery template," but more specifically I mean the "jQuery bug tracker template" of course. :P

comment:2 Changed 2 years ago by fastfasterfastest

In the ticket you reference, http://bugs.jquery.com/ticket/8744, it says "Changed 7 days ago by jaudourg" and "Status changed from reopened to closed", then followed by the spam.

http://bugs.jquery.com/ticket/10944 is another ticket where it says "Changed 7 days ago by jaudourg" and "Status changed from reopened to closed", then followed by the spam.

http://bugs.jquery.com/ticket/8209 is yet another ticket where it says "Changed 7 days ago by jaudourg" and "Status changed from reopened to closed", then followed by the spam.

Note, jaudourg is different than jaubourg.

There are other instances too, though. http://bugs.jquery.com/ticket/4624: "Changed 3 days ago by gidson042" followed by "Status changed from reopened to closed", then followed by the spam.

comment:3 Changed 2 years ago by dmethvin

  • Cc danheberden added
  • Priority changed from undecided to high
  • Status changed from new to open

Yes, someone thinks they are being clever. The problem is compounded by some email notification issues we're having. The "recently modified tickets" report makes it pretty easy to see though.

http://bugs.jquery.com/query?changetime=5daysago..&report=301&desc=1&order=changetime

First thing we need to do is get email notifications working right. Then we can just do a bulk delete on gidson042 and jaudourg.

comment:4 Changed 2 years ago by mikesherov

  • Status changed from open to closed
  • Resolution set to fixed

I fixed this a few days ago. Thanks for reporting!

Note: See TracTickets for help on using tickets.