Bug Tracker

Modify

Ticket #11262 (closed bug: duplicate)

Opened 2 years ago

Last modified 2 years ago

Linebreaks are removed after .text() usage.

Reported by: Somebi Owned by:
Priority: low Milestone: None
Component: misc Version: 1.7.1
Keywords: Cc:
Blocking: Blocked by:

Description

Some strange behavior of .text() method. Linebreaks are removed in IE7/8 and after using .innerText text assigning in Google Chrome linebreaks are removed as well.

 http://jsfiddle.net/XtPpX/6/

Change History

comment:1 Changed 2 years ago by sindresorhus

  • Priority changed from undecided to low
  • Resolution set to duplicate
  • Status changed from new to closed
  • Component changed from unfiled to misc

comment:2 Changed 2 years ago by sindresorhus

Duplicate of #11153.

Please follow the  bug reporting guidlines and use  jsFiddle when providing test cases and demonstrations instead of pasting the code in the ticket.

View

Add a comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.